Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

1

17.04.2013, 18:57

Fast keine Videos abspielbar

Hallo,

ich habe, seitdem ich einen neuer Rechner habe, das Problem, daß ich kaum noch Videos in Firefox abspielen kann. Die Videos laufen aber mit dem Internet Explorer.
Ich verwende Windows 7 auf einem 64 bit System. Firefox und Flashplayer sind aktuell. Hatte auch schon mal eine ältere Version vom Flash-Player installiert, aber das half nicht. Habe auch keinen Real-Player installiert.
Fehlerbeschreibung: Der Ton der Videos beginnt zu laufen, aber das Bild ist nur eine grüne Fläche. Kurz darauf stoppt auch der Ton und Firefox friert ein. Nach einer Weile kommt ein Fenster mit der Meldung: "Shockwave Flash ist möglicherweise beschäftigt oder reagiert nicht mehr. Sie können das Plugin jetzt stoppen oder fortsetzen um zu sehen, ob das Plugin weiterarbeitet." Drückt man dann auf abbrechen bekommt man ein graues Bild mit der Melung "Das Adobe Flash-Plugin ist abgestürzt" drückt man fortsetzen friert Firefox wieder ein, berappelt sich aber wieder.
Hat jemand eine Idee wie sich der Fehler beheben läßt?

Nachtfalke

Meister

Beiträge: 2 441

Wohnort: In der Lüneburger-Heide

2

18.04.2013, 15:31

Versuch mal das.

Einstellungen -> Erweitert -> Netzwerk -> Verbindung -> "Die Proxy-Einstellungen für dieses Netzwerk automatisch erkennen"

viel Glück der Nachtfalke.
Ein Optimist ist jemand, der Kreuzworträtsel mit Tinte löst.

3

18.04.2013, 16:16

Hallo Nachtfalke,

danke für denTip, hat aber leider nicht geholfen. :(

4

18.04.2013, 18:21

Hallo nochmal,

hab jetzt zusätzlich noch den Adobe Shockwave Player installiert und das Flash Player-Add on deaktiviert. Jetzt kann ich wenigstens (z.B.auf You Tube) Videos anschauen für die kein Flash Player benötigt wird. Videos für die ich den Flash Player brauche funktonieren jetzt natürlich erst recht nicht und ich muß wieder auf den Internet Explorer ausweichen.

Thema bewerten