Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Mozilla Firefox Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

14.02.2007, 14:52

Firefox als Standart-Browser

Hallo zusammen,

ich möchte Firefox als Standart-Browser einrichten. Vorher habe ich Opera benutzt, will aber jetzt wechseln.

Laut Hilfe-Datei mus ich unter Extras>Einstellungen unter Allgemein auf Jetzt Überprüfen klicken.

Problem: Nirgends steht Jetzt Überprüfen.

Wenn dies unter Systemeinstellungen steht (in Allgemein), wird dies bei mir nicht vollständig angezeigt.

Firefox-Version: 2.0.0.1
Windows XP Professional
Abfrage in Opera nach Standart-Browser deaktiviert.

Ich hoffe, Ihr könnt mir helfen.

Gruß
OssiFriese

2

19.02.2007, 14:16

RE: Firefox als Standart-Browser

Hallo!
Hatte dasselbe Problem. Ich habe die englische Version von Firefox, deswegen versuche ich es trotzdem mal zu helfen, auch wenn ich vielleicht nicht alles richtig übersetzen kann!
Also, in Werkzeuge/Tools, auf Optionen/Options klicken, dort auf das erste Feld klicken, bei mir heißt das Main, im deutschen vielleicht "Allgemein", ganz unten kann man dan überprüfen ob Firefox der Standard-Browser ist. Bei mir wird das auch nur halb angezeigt, darum hab ich das zuerst auch übersehen. Ich hab das mal Bild mal angehängt, um es zu verdeutlichen, auch wenn wie gesagt bei mir alles in englisch ist.

(ein paar Übersetzungen: System defaults= Standardsystemeinstellungen, Default Browser = Standard Browser, Check now= jetzt überprüfen)

Da kommt natürlich die Frage auf, warum wird das nicht ganz angezeigt, welcher Fehler ist da wieder am Gange?

Hoffe geholfen zu haben!

Petra

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »earlybird20« (19.02.2007, 14:18)


Thema bewerten